pg_upgrade fails with non-standard ACL

Edit
Title pg_upgrade fails with non-standard ACL
Topic Bug Fixes
Created 2019-07-18 15:53:59
Last modified 2019-07-18 15:54:32 (1 month, 1 week ago)
Latest email 2019-08-21 19:47:38 (4 days, 13 hours ago)
Status
2019-09: Needs review
Target version
Authors Anastasia Lubennikova (lubennikovaav), Arthur Zakirov (a.zakirov)
Reviewers Become reviewer
Committer
Links
Emails
pg_upgrade fails with non-standard ACL
First at 2019-07-18 15:53:12 by Anastasia Lubennikova <a.lubennikova at postgrespro.ru>
Latest at 2019-08-21 19:47:38 by Bruce Momjian <bruce at momjian.us>
Latest attachment (pg_upgrade_ACL_check_v1.patch) at 2019-08-20 13:38:18 from Anastasia Lubennikova <a.lubennikova at postgrespro.ru>
    Attachment (pg_upgrade_ACL_check_v1.patch) at 2019-08-20 13:38:18 from Anastasia Lubennikova <a.lubennikova at postgrespro.ru> (Patch: Yes)
    Attachment (doc-function-API-change_v10.patch) at 2019-08-13 16:04:42 from Anastasia Lubennikova <a.lubennikova at postgrespro.ru> (Patch: Yes)
    Attachment (pg_dump_ACL_test.sh) at 2019-07-18 15:53:12 from Anastasia Lubennikova <a.lubennikova at postgrespro.ru> (Patch: No)
History
When Who What
2019-07-18 15:54:32 Anastasia Lubennikova (lubennikovaav) Changed authors to Anastasia Lubennikova (lubennikovaav), Arthur Zakirov (a.zakirov)
2019-07-18 15:53:59 Anastasia Lubennikova (lubennikovaav) Attached mail thread f85991ad-bbd4-ad57-fde4-e12f0661dbf0@postgrespro.ru
2019-07-18 15:53:59 Anastasia Lubennikova (lubennikovaav) Created patch record
Edit