pgbench - document compatibility with older server versions

Edit
Title pgbench - document compatibility with older server versions
Topic Documentation
Created 2018-08-04 09:46:13
Last modified 2018-09-07 13:57:13 (3 months ago)
Latest email 2018-09-07 15:14:41 (3 months ago)
Status
2018-09: Rejected
Authors Fabien Coelho (calvin)
Reviewers Peter Eisentraut (petere)Become reviewer
Committer
Links
Emails
Removing useless \. at the end of copy in pgbench
First at 2018-07-28 01:23:12 by Tatsuo Ishii <ishii at sraoss.co.jp>
Latest at 2018-09-07 15:14:41 by Fabien COELHO <coelho at cri.ensmp.fr>
Latest attachment (pgbench-compat-1.patch) at 2018-07-28 23:59:00 from Fabien COELHO <coelho at cri.ensmp.fr>
    Attachment (pgbench-compat-1.patch) at 2018-07-28 23:59:00 from Fabien COELHO <coelho at cri.ensmp.fr> (Patch: Yes)
    Attachment (pgbench_remove_unnecessary_code.diff) at 2018-07-28 01:23:12 from Tatsuo Ishii <ishii at sraoss.co.jp> (Patch: Yes)
History
When Who What
2018-09-07 13:57:13 Peter Eisentraut (petere) Closed in commitfest 2018-09 with status: Rejected
2018-08-28 20:57:46 Peter Eisentraut (petere) Added petere as reviewer
2018-08-04 09:46:24 Fabien Coelho (calvin) Changed authors to Fabien Coelho (calvin)
2018-08-04 09:46:13 Fabien Coelho (calvin) Attached mail thread 20180728.102312.512546427263024232.t-ishii@sraoss.co.jp
2018-08-04 09:46:13 Fabien Coelho (calvin) Created patch record
Edit